安裝程式被要求安裝 .NET 3.5 的問題

在安裝一些程式時,被要求要 .NET 3.5,但我的系統是 Win10,也有安裝更高版本的 .NET 了,想不到還會需要舊的版本.看來 .NET 的並沒有完全向前相容嘛.

寫這篇是因為當初不知道需要安裝舊版的,以為是出了什麼錯,結果找到啟用 .NET 3.5 的方法,就記錄下來了.

在控制台 -> 程式集 -> 程式和功能 -> 開啟或關閉 Windows 功能 -> 勾選「.NET Framework 3.5」,再依著要求操作即可.

image

 

注意:後來我安裝 TWAMPd ,發現無法啟用 Apache Web Server,就把底下的 HTTP 啟用關掉,Apache 才順利啟用.

image

重要度:
電腦標籤:

發表新回應